Project

General

Profile

Actions

Defect #11657

open

Filters not save for a custom query

Added by Paps 1 almost 12 years ago. Updated over 11 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Cant reproduce
Affected version:

Description

Hello,

I tried to save a new custom query with several filters on Redmine 2.0.3.

When I create the filters on the issues list it works.

However, if I save the query, the filter aren't being applied anymore. If I expand the filter list, all filters have disappeared.

Steps to reproduce (Redmine 2.0.3) :

  1. Go to an issue list
  2. Select some filters
  3. Group by something
  4. Apply
  5. Save the list

When the new query appears add the following :

  1. Add a title to your new query
  2. Tick the checkbox for all project
  3. Sort : Choose one option
  4. Save your new query

Now if you close Redmine and open up the issues list again and try to apply your new query, you will see that no filter is being applied eventhough you specify them when you created your query.

Does anyone has the same problem ?

Thanks for your help

Paps

Actions #1

Updated by Paps 1 almost 12 years ago

This problem is caused only when the query is set to public...

Actions #2

Updated by Jean-Philippe Lang almost 12 years ago

  • Resolution set to Cant reproduce

Works for me. Maybe you're setting some filters that are only valid in the project you created the query from.

Actions #3

Updated by # And over 11 years ago

<deleted>

Actions

Also available in: Atom PDF