Defect #11817

Old ticket StartDate be removed when update issue in v2.0.3

Added by Tao Lin about 9 years ago. Updated about 9 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Invalid Affected version:2.0.3

Description

After I upgrade from 1.3 to 2.0.3, when I update an existing ticket created in v1.3, my ticket StartDate be deleted!

Environment:
  • Redmine version 2.0.3.stable.10178
  • Ruby version 1.9.3 (x86_64-linux)
  • Rails version 3.2.6
  • Environment production
  • Database adapter Mysql2
Redmine plugins:
  • redmine_backlogs v0.9.26
  • redmine_lightbox 0.0.1

History

#1 Updated by Jean-Philippe Lang about 9 years ago

  • Resolution set to Cant reproduce

Please try without plugins.

#2 Updated by sam andro about 9 years ago

  • Status changed from New to Resolved

#3 Updated by Etienne Massip about 9 years ago

  • Status changed from Resolved to New

#4 Updated by Tao Lin about 9 years ago

  • Status changed from New to Resolved

You're right. It's caused by Backlogs plugin. I will report bug to Backlogs developer instead.

Cheers,

#5 Updated by Etienne Massip about 9 years ago

  • Status changed from Resolved to Closed
  • Resolution changed from Cant reproduce to Invalid

Thanks for the feedback.

Also available in: Atom PDF