Project

General

Profile

Actions

Feature #12069

closed

Make %Done editable

Added by Ton Nguyen almost 12 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Hi,

Our developers want to split %Done into smaller steps, but I don't want to do this within the dropdown-list, it will become too long. I am working around to make %Done become an editable dropdown-list, I have tried to add some javascript but failed. I also tried to use 'prompt_to_remote' to add a remote f.select like Category Add button, but I failed too. Do you have any hint for me?
Thanks you in advanced!

Regards


Related issues

Is duplicate of Redmine - Feature #373: Graphical slider for setting "% Done" fieldNew

Actions
Actions #1

Updated by Jean-Philippe Lang almost 12 years ago

  • Tracker changed from Defect to Feature
Actions #2

Updated by Daniel Felix over 11 years ago

I'm closing this as it is more or less a duplicate of #373.

Please read my comment (#373-3) on this. This could be the feature you had requested.

Actions #3

Updated by Daniel Felix over 11 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate
Actions

Also available in: Atom PDF