Feature #12689

Default query for every Project

Added by rockchip RK over 6 years ago. Updated about 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

Redmine have no setting for default query,
we have to click custom queries everytime after we click the projects again & again.

Can it add a new features to set every project's default query?


Related issues

Duplicates Redmine - Feature #7360: Issue Custom Query: Default Query New 2011-01-18

History

#1 Updated by Terence Mill over 6 years ago

There shall be a user defined query per project, in best case the last query used shall be saved beyond session

#2 Updated by Go MAEDA about 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

This issue seems to be duplicate of #7360.

#3 Updated by Go MAEDA about 4 years ago

  • Duplicates Feature #7360: Issue Custom Query: Default Query added

Also available in: Atom PDF