Project

General

Profile

Actions

Feature #12860

closed

add filter to hide sub-tasks in tickets view

Added by Florian S. about 11 years ago. Updated about 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

I searched to find an option to hide sub-tasks (tickets that have parent tickets) in the tickets - view. It seems as if there is no possibility to do this.

Filtering "parent-task" "none"
and also filtering for special sub.-tasks "parent task" "is" "1234"

would be fine.

Maybe this can be added in one of your next releases?


Related issues

Is duplicate of Redmine - Feature #9992: Ability to filter issue subtasks in issue formNew

Actions
Actions #1

Updated by Toshi MARUYAMA about 11 years ago

  • Category set to Issues
Actions #2

Updated by Daniel Felix about 11 years ago

This could be solved by adding some filter by parent task which provides:
  1. filter by parent task id is equal to
  2. filter by parent task id is not equal to
  3. filter by parent task id is not null (has parent tasks)
  4. filter by parent task id is null (no parent tasks)

What do you think about this?

Actions #3

Updated by Daniel Felix about 11 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

This one could be closed as duplicate of #9992.

Actions

Also available in: Atom PDF