Feature #13278

It'd be nice to be able to comment on the commit differences like on GitHub or with GitLab.

Added by Anonymous almost 10 years ago. Updated almost 10 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:SCM
Target version:-
Resolution:Duplicate

Description

Redmine has a nice commit diff viewer (e.g. in the "Repository" tab). It'd be nice to be able to comment on individual lines of code in the diff view, like on GitHub or like in GitLab.


Related issues

Duplicates Redmine - Feature #1339: Comments on revisions New 2008-05-31

History

#1 Updated by Toshi MARUYAMA almost 10 years ago

  • Category changed from SCM extra to SCM

#2 Updated by trusktr trusktr almost 10 years ago

Added by anonymous... I re-created my account.

#3 Updated by Bo Hansen almost 10 years ago

Duplicate of #1339?

#4 Updated by Toshi MARUYAMA almost 10 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Thank you for your pointing.

Also available in: Atom PDF