Defect #13809

Issue Summary Screen Not Showing Tickets from Sub Projects

Added by Peter Berkman over 7 years ago. Updated about 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:2.2.3

Description

with a project hierarchy like:

Products
>> ProductA
>> ProductB

where all the versions are declared at the "Products" level.

when you click on the "Products" project's "Issues" tab and select "Summary" from the right column, no tickets are shown under "Tracker", "Prority", or "Version".

I would expect all the tickets from the "Products" sub-projects to be included.

This seems like the only summary view where they are not included.

Can you change this so that they are included?

issue_summary_screenshot.png - screen shot showing the above example (37.3 KB) Peter Berkman, 2013-04-18 18:16


Related issues

Duplicates Redmine - Feature #2529: Extend Issue Summary to include subprojects Closed 2009-01-19

History

#1 Updated by Go MAEDA about 2 years ago

  • Duplicates Feature #2529: Extend Issue Summary to include subprojects added

#2 Updated by Go MAEDA about 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #2529.

Also available in: Atom PDF