Project

General

Profile

Actions

Defect #1417

closed

unable to attach files to projects without a version

Added by I H almost 15 years ago. Updated almost 15 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
Projects
Target version:
-
Start date:
2008-06-10
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate
Affected version:

Description

This bug makes it impossible to upload files to projects or project "place holders", that have no version assigned to them.
When clicking √ĄDD, the screen simply refreshes, with no error messege and the file is lost..!


Related issues

Is duplicate of Redmine - Defect #1053: Unable to upload file via file menu due to version filed.Closed2008-04-13

Actions
Actions #1

Updated by Jean-Philippe Lang almost 15 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicates #1053.

Actions

Also available in: Atom PDF