Project

General

Profile

Actions

Feature #1442

closed

ICS generation

Added by yann belot about 16 years ago. Updated over 13 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2008-06-13
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Is it possible into redmine to autogenerate ics which could be auto sent per mail.So then people could load ics into GROUPWARE or mailclient like exchange-outlook or else.


Related issues

Is duplicate of Redmine - Feature #1077: ICS view of CalendarNew2008-04-18

Actions
Actions #1

Updated by Tony Arnold almost 16 years ago

I'd go one step further than this, and request that any ics/ical formats are available for subscription from clients such as Apple iCal and Mozilla SunBird, not e-mailed to the user (which defeats the purpose of subscription-based formats such as ics).

Actions #2

Updated by Bubba Mac about 15 years ago

Seems like this is handled by feature #1077.

Actions #3

Updated by Azamat Hackimov over 13 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate
Actions

Also available in: Atom PDF