Project

General

Profile

Actions

Feature #14465

closed

Change author in redmine

Added by John Groboske over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Hello,

We use Redmine as a development ticket system and a help desk system.

We would like to be able to change the author in Redmine 2.3.0, so that if a user emails us directly we can CC that user via email. We thought that adding them as a watcher would solve this problem but the current roles/permissions we have set for users/customers will not carbon copy the user when we make a ticket for them (see attached screen shot of role).

I have seen similar tickets but nothing for RM version 2.3.0

In addition, we thought that the wathcers plugin would solve this issue, but they way our roles are set up (see screen shot) if we add a customer to the ticket they can login to RM to see the tickets that they have been added as watcher, but they will not be CC'ed via email ?

It would be nice just to have an option to CC anyone from our list, because that is all we really want to do.

The watchers plug-in would work for us but I would have to give the customers group the "Manage Issue Categories" permissions. I dont want to do that because if the outside users were to log in to RM they would have full access to view all open tickets under the user support project.

Like I said I have looked at many ticket on the Wiki, but nothing seems to work for us.
#5159 and all the tickets under this main one.
#3799

Please advise.


Files

redmine_roles.png (37.9 KB) redmine_roles.png our roles John Groboske, 2013-07-15 21:05
watchers.png (12 KB) watchers.png our versions and plugins John Groboske, 2013-07-15 21:09

Related issues

Is duplicate of Redmine - Feature #1739: Add ability to change issue authorReopenedGo MAEDA2008-08-04

Actions
Actions #1

Updated by Toshi MARUYAMA over 10 years ago

  • Description updated (diff)
Actions #2

Updated by Toshi MARUYAMA over 10 years ago

  • Related to Feature #1739: Add ability to change issue author added
Actions #3

Updated by Toshi MARUYAMA over 10 years ago

  • Related to deleted (Feature #1739: Add ability to change issue author)
Actions #4

Updated by Toshi MARUYAMA over 10 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate with #1739.

Actions #5

Updated by Toshi MARUYAMA over 10 years ago

  • Is duplicate of Feature #1739: Add ability to change issue author added
Actions

Also available in: Atom PDF