Defect #14915

Long text custom field for versions collapse in a single row

Added by Francesco V about 7 years ago. Updated 2 months ago.

Status:NewStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Cant reproduce Affected version:2.3.1

Description

Multi line long text custom field for versions collapse in a single row.

Environment:
  Redmine version                          2.3.1.stable
  Ruby version                             1.9.3 (x86_64-linux)
  Rails version                            3.2.13
  Environment                              production
  Database adapter                         MySQL
Redmine plugins:
  no plugin installed

foto1.png (16 KB) Francesco V, 2013-09-16 09:25

foto2.png (6.33 KB) Francesco V, 2013-09-16 09:25

History

#1 Updated by Go MAEDA 2 months ago

  • Resolution set to Cant reproduce

The problem is reproducible in Redmine 2.6, but not in Redmine 3.0. Probably it has been fixed in Redmine 3.0.

Also available in: Atom PDF