Project

General

Profile

Actions

Defect #15826

closed

Unable to edit some Wiki pages

Added by William Van Hevelingen over 10 years ago. Updated 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Wiki
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Cant reproduce
Affected version:

Description

I'm having the same issue described in this forum post.

http://www.redmine.org/boards/2/topics/36850

For some projects I can not edit some wiki pages. Creating new pages works fine though. We recentely migrated from Redmine 1.1.x and it was working correctly before. The logs do not have any error messages.

Applying the suggested patch doesn't not resolve the issue.

Environment:
Redmine version 2.4.2.stable
Ruby version 1.8.7-p352 (2011-06-30) [x86_64-linux]
Rails version 3.2.16
Environment production
Database adapter MySQL
SCM:
Subversion 1.6.17
Git 1.7.9.5
Filesystem
Redmine plugins:
no plugin installed

Actions #1

Updated by Go MAEDA 2 months ago

  • Status changed from New to Closed
  • Resolution set to Cant reproduce

I am closing this issue because no one currently seems to be experiencing this issue and the code of WikiController has changed a lot since 10 years ago.
Maybe it was fixed in r10842 or r12220.

Actions

Also available in: Atom PDF