Project

General

Profile

Actions

Feature #15828

closed

mention system.

Added by Anonymous about 10 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

It is nice to have some like when i type @user in any of redmine wiki areas (wiki/issue/comment...) user got a notification.

  1. And if in issue or issue comment, user got automatically add to watcher list.
  2. And even more, when I type @ i got a auto complete user list.

Unfortunately, when I typing this, i found that @ sign is current used in the Wiki Syntax.

  • Maybe + or at least user: could be the fine.
  • Or Maybe @ can enabled in Markdown Syntax. (I found that Markdown will add in 2.5.0 )

Related issues

Is duplicate of Redmine - Feature #13919: Mention user on issues and wiki pages using @user with autocompleteClosedMarius BÄ‚LTEANU

Actions
Actions #1

Updated by Anonymous about 10 years ago

typo i got a notification. -> user got a notification.

Actions #2

Updated by Toshi MARUYAMA about 10 years ago

  • Description updated (diff)
Actions #3

Updated by Anonymous about 10 years ago

+1

Actions #4

Updated by Andriy Lesyuk almost 10 years ago

Something like this is implemented in WikiNG 1.0.0b.

Actions #5

Updated by Toshi MARUYAMA over 9 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate with #13919.

Actions #6

Updated by Toshi MARUYAMA over 9 years ago

  • Is duplicate of Feature #13919: Mention user on issues and wiki pages using @user with autocomplete added
Actions

Also available in: Atom PDF