Project

General

Profile

Actions

Feature #16123

closed

Version custom field to be grouped by project.

Added by Rupesh J over 10 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Custom fields
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Currently the custom field of type Version is list as a flat combo option.
Please update the grouped select option. Similar to the Target Version field.


Related issues

Is duplicate of Redmine - Feature #15902: Custom Field - Version - Combo list to be grouped by projects..New

Actions
Actions #1

Updated by Toshi MARUYAMA about 10 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate with #15902.

Actions #2

Updated by Toshi MARUYAMA about 10 years ago

  • Related to Feature #15902: Custom Field - Version - Combo list to be grouped by projects.. added
Actions #3

Updated by Toshi MARUYAMA over 9 years ago

  • Related to deleted (Feature #15902: Custom Field - Version - Combo list to be grouped by projects..)
Actions #4

Updated by Toshi MARUYAMA over 9 years ago

  • Is duplicate of Feature #15902: Custom Field - Version - Combo list to be grouped by projects.. added
Actions

Also available in: Atom PDF