Project

General

Profile

Actions

Defect #16145

closed

Apache git Authn

Added by Anton Rubets about 10 years ago. Updated 14 days ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
SCM extra
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Cant reproduce
Affected version:

Description

hi i cant integrate git with redmine. I have looked at wiki topic and configure apache, grack, git but when i trying clone git repo i see

 Can't locate object method "some_auth_required" via package "Apache2::Redmine" at /usr/local/lib/perl5/site_perl/5.16/mach/Apache2/Redmine.pm line 321.\n

I change little the Redmine.pm code

package Apache2::Redmine;

=head1 Apache2::Redmine

Its more comfortable for me in freebsd.
If someone have issues for this?
P.S. with default Redmine.pm the same
Thx for help

Actions #1

Updated by Toshi MARUYAMA about 10 years ago

  • Category changed from Accounts / authentication to SCM extra
Actions #2

Updated by Holger Just 14 days ago

  • Status changed from New to Closed
  • Resolution set to Cant reproduce

See HowTo_configure_Redmine_for_advanced_git_integration for a guide to enable git integration in Apache.

If this does not work, please reopen this issue and provide additional details to allow us to reproduce this issue.

Actions

Also available in: Atom PDF