Project

General

Profile

Actions

Feature #16478

closed

Several people involved / Mention someone

Added by Alain V. almost 10 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Email notifications
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

When you have several stakeholders around an issue (not only the person assigned) you may need the input of a specific person and would like this person (Product manager or any expert) to be "highlighted".
I think it would be good to have the possibility to mention someone @[Robert John] (with an automatic user list based on the project member, like you put R A and you have everyone where first name begins by R.. and so on) and behind have a specific email notification: send me an email when I am mentioned.


Related issues

Is duplicate of Redmine - Feature #13919: Mention user on issues and wiki pages using @user with autocompleteClosedMarius BÄ‚LTEANU

Actions
Actions #2

Updated by Toshi MARUYAMA almost 10 years ago

  • Category set to Email notifications
Actions #3

Updated by Toshi MARUYAMA almost 10 years ago

  • Related to Feature #13919: Mention user on issues and wiki pages using @user with autocomplete added
Actions #4

Updated by Andriy Lesyuk almost 10 years ago

The feature is implemented in WikiNG 1.0.0b (but without autocompletion for now).

Actions #5

Updated by Toshi MARUYAMA over 9 years ago

  • Related to deleted (Feature #13919: Mention user on issues and wiki pages using @user with autocomplete)
Actions #6

Updated by Toshi MARUYAMA over 9 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate with #13919.

Actions #7

Updated by Toshi MARUYAMA over 9 years ago

  • Is duplicate of Feature #13919: Mention user on issues and wiki pages using @user with autocomplete added
Actions

Also available in: Atom PDF