Project

General

Profile

Actions

Defect #16559

open

Project custom fields (boolean) doesn't update correctly

Added by Daniel Felix almost 10 years ago. Updated almost 10 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
Custom fields
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Cant reproduce
Affected version:

Description

Hi there,

I'm not sure if this is a misbehavior on our systems, but I tested it without any plugins and I'm able to reproduce it.

I used a Boolean project custom field. After creating it, I try to update it from NULL to TRUE. The update form raised the success message, even the field value is transmitted to the server (as seen in the log), but the field still shows up as NULL. Is this a misbehavior a bug from the new custom fields in 2.5?

Best regards,
Daniel


Related issues

Related to Redmine - Patch #5722: Custom Boolean Fields cannot be set to trueNew2010-06-22

Actions
Actions #1

Updated by Jean-Philippe Lang almost 10 years ago

  • Resolution set to Cant reproduce

Works for me with 2.5-stable.

I've created a project, created a boolean custom field then went back to project settings and updated the field to TRUE, it was properly saved.

Actions #2

Updated by Go MAEDA about 7 years ago

  • Related to Patch #5722: Custom Boolean Fields cannot be set to true added
Actions

Also available in: Atom PDF