Feature #1658

Custom user fields are not available in My account pages

Added by Mak Babu almost 12 years ago. Updated almost 12 years ago.

Status:ClosedStart date:2008-07-17
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Accounts / authentication
Target version:-
Resolution:Duplicate

Description

custom user fields, should be available for editing in my accounts pages as part of the information tab. For eg., say we create a mandatory user field called yahoo id, the user should be able to set it himself. it would be impossible for the administrator to set the fields.


Related issues

Duplicates Redmine - Feature #524: Allow users to edit own custom fields and search for and ... Closed

History

#1 Updated by Mak Babu almost 12 years ago

  • Target version set to 0.8

#2 Updated by Mak Babu almost 12 years ago

  • Status changed from New to Resolved

duplicate of #524

#3 Updated by Jean-Philippe Lang almost 12 years ago

  • Category set to Accounts / authentication
  • Status changed from Resolved to Closed
  • Target version deleted (0.8)
  • Resolution set to Duplicate

Also available in: Atom PDF