Defect #19103

Access times for Admin vs normal user huge difference

Added by Dell Green over 4 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Performance
Target version:-
Resolution:Duplicate Affected version:2.6.1

Description

Accessing the same page I get huge differences reponse timings depending on if you are admin or a normal user.

admin: 500msecs
user: 5.5secs

tested on same browser on the same pc


Related issues

Duplicates Redmine - Feature #19102: Redmine doesnt scale with large amount of projects Needs feedback

History

#1 Updated by Jean-Philippe Lang over 4 years ago

  • Status changed from New to Needs feedback

Please, give more details. Which page, how many projects the user is member of, Redmine version...

#2 Updated by Jean-Philippe Lang over 4 years ago

Please, also attach the log for this request with log level set to debug.

#3 Updated by Toshi MARUYAMA over 4 years ago

  • Related to Feature #19102: Redmine doesnt scale with large amount of projects added

#4 Updated by Toshi MARUYAMA over 4 years ago

  • Related to deleted (Feature #19102: Redmine doesnt scale with large amount of projects)

#5 Updated by Toshi MARUYAMA over 4 years ago

  • Status changed from Needs feedback to Closed
  • Resolution set to Duplicate

It seems duplicate of #19102.

#6 Updated by Toshi MARUYAMA over 4 years ago

  • Duplicates Feature #19102: Redmine doesnt scale with large amount of projects added

Also available in: Atom PDF