Project

General

Profile

Actions

Defect #19165

closed

LDAP managment with REDMINE - Password expired

Added by Sébastien ZAJAC over 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
LDAP
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate
Affected version:

Description

There is a way to perform LDAP authentication with REDMINE
In case of LDAP password expired, is there a way (or a pluggin) to give the capability to the user to change his password through the REDMINE interface ?

Thanks a lot


Related issues

Is duplicate of Redmine - Feature #18934: Support LDAP Password ChangingClosed

Actions
Actions #1

Updated by Jean-Philippe Lang over 9 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate
Actions #2

Updated by Jean-Philippe Lang over 9 years ago

  • Is duplicate of Feature #18934: Support LDAP Password Changing added
Actions #3

Updated by Sébastien ZAJAC about 9 years ago

  • Status changed from Closed to Reopened

The user have open a ticket but the patched source file is not attach to his request.

Actions #4

Updated by Toshi MARUYAMA about 9 years ago

  • Status changed from Reopened to Closed

This issue was closed as duplicate of #18934.

Actions #5

Updated by Sébastien ZAJAC about 9 years ago

  • Status changed from Closed to Reopened

The user have open a ticket but the patched source file is not attach to his request.

Actions #6

Updated by Toshi MARUYAMA about 9 years ago

  • Status changed from Reopened to Closed

This is duplicate issue.

Actions

Also available in: Atom PDF