Project

General

Profile

Actions

Feature #19824

closed

Could redmine control permission of edit/delete my own issue

Added by Chet Wang about 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Hi guys,

I've searched issue repo and found out that #1248 and #7444 is similar to my request. But it seems #1248 is still 'NEW' for years, and #7444 is only patch of controlling issue permissions but not OWN issue perssions. What I need is permission control like redmine forums, which has 'Edit own message' and 'Delete own message option'.


Related issues

Is duplicate of Redmine - Feature #5195: edit_own_issues and delete_own_issues permissionsNew2010-03-26

Actions
Actions #1

Updated by Toshi MARUYAMA almost 9 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #5195.

Actions #2

Updated by Toshi MARUYAMA almost 9 years ago

  • Related to Feature #5195: edit_own_issues and delete_own_issues permissions added
Actions #3

Updated by Toshi MARUYAMA almost 9 years ago

  • Related to deleted (Feature #5195: edit_own_issues and delete_own_issues permissions)
Actions #4

Updated by Toshi MARUYAMA almost 9 years ago

  • Is duplicate of Feature #5195: edit_own_issues and delete_own_issues permissions added
Actions

Also available in: Atom PDF