Project

General

Profile

Actions

Feature #21783

closed

Custom reports from SQL query

Added by Александр Скворцов about 8 years ago. Updated 25 days ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Admin -> Create New Report (Create link) -> Assign link SQL query.

Users -> Run link -> Reports opens in browser sample HTML table (or redmine send report email user).


Related issues

Is duplicate of Redmine - Feature #5098: Custom SQL QueriesNew2010-03-16

Actions
Actions #1

Updated by Александр Скворцов about 8 years ago

Александр Скворцов wrote:

Admin -> Create New Report (Create link) -> Assign link SQL query.

Users -> Run link -> Reports opens in browser sample HTML table (or redmine send report email user).

Sorry... its solution: https://github.com/alantrick/redmine_sql_reports

Actions #2

Updated by Go MAEDA 25 days ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing this issue as a duplicate of #5098.

Actions #3

Updated by Go MAEDA 25 days ago

Actions

Also available in: Atom PDF