Patch #223

SQL Server adapter

Added by Balazs Dan over 14 years ago. Updated over 11 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

Hi,

I know this is not a redmine patch but as I see the bogus SQL server adapter is not only my problem. So I post
my sqlserver_adapter which is working with SQL Server 2005. I think it has one more bug, but usable with redmine!
(With this patch you can use ADO trusted connection also!)

Just write over the original in activerecord gem.

Regards,
Balazs

sqlserver_adapter.rb Magnifier (22.6 KB) Balazs Dan, 2008-02-03 11:01

History

#1 Updated by Felix Schäfer over 11 years ago

  • Status changed from New to Closed

This is not a patch to redmine, outdated, and I think there are currently available SQL Server adapters for ActiveRecord.

Also available in: Atom PDF