Project

General

Profile

Actions

Feature #22997

closed

Administrative calendar

Added by Haihan Ji about 8 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues planning
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Not only Sat. and Sun don't work. For example.
2016-06-09 is the Dragon Boat Festival of China.
That mean's Chinese don't work from 2016-06-09 to 2016-06-11,
but they have to work at 2016-06-12 (Sunday).
So, I hope admin can set which non-workday need to convert workday ,
and which workday don't need work.
And make it effective In gantt view, or calculate workdays.


Related issues

Is duplicate of Redmine - Feature #7079: Adding Holidays to CalendarNew2010-12-08

Actions
Actions #1

Updated by Toshi MARUYAMA almost 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #7079.

Actions #2

Updated by Toshi MARUYAMA almost 8 years ago

  • Is duplicate of Feature #7079: Adding Holidays to Calendar added
Actions

Also available in: Atom PDF