Project

General

Profile

Actions

Feature #2375

closed

Add select watcher option to the New Issue page

Added by Chaoqun Zou about 15 years ago. Updated about 15 years ago.

Status:
Closed
Priority:
Normal
Category:
Issues
Target version:
-
Start date:
2008-12-22
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

I have found that there were some issues related to this feature, but none is same as this one.

Since I thought that this feature's request is much clearer than others and maybe is not difficult to implement, I add this issue.

At now, we have lots of issues that need some watchers, and what we are doing is to:

add a new issue -> save it -> add some watchers -> immediately update it.

So I suggest to add this feature. If you aggreed with me, I can upload a patch of that.

What do you think?


Related issues

Is duplicate of Redmine - Feature #398: Watcher list when new issueClosed

Actions
Actions #1

Updated by Jean-Philippe Lang about 15 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I close it since it's really the same request as #398. I prefer that you comment this ticket rather than creating a new one, it makes easier to track updates.
But feel to upload a patch for this. It should be pretty easy to do.

Actions #2

Updated by Jean-Philippe Lang about 15 years ago

Actually, feature is committed in r2164.

Actions #3

Updated by Chaoqun Zou about 15 years ago

I am very happy to hear that. ^ - ^

And I think that the issue #515 Add 'watchers' pro-actively is completed, too. Maybe you can close it as well.

Actions

Also available in: Atom PDF