Defect #24575

Inconsistent date format in Date pickers

Added by Thierry Ruffier-Lanche almost 5 years ago. Updated almost 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate Affected version:3.3.1

Description

Date pickers should use user locale settings (or global redmine setting if forced)

Actually, they use user browser locale settings.


Related issues

Duplicates Redmine - Defect #23224: Datepicker doesn't obey the user's settings format New

History

#1 Updated by Go MAEDA almost 5 years ago

  • Duplicates Defect #23224: Datepicker doesn't obey the user's settings format added

#2 Updated by Go MAEDA almost 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing this issue as a duplicate of #23224.

Also available in: Atom PDF