Feature #25300

Merging issues

Added by Mateusz Batok over 4 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

User story:
Sometimes people in team are creating different tickets for the same problem. Moreover in both tickets I see useful information. To avoid copying data from one issue to another, assigning as duplicated etc, I'd like to have posibility to marge selected issues.
It can be available in issues report under right mouse button.


Related issues

Duplicates Redmine - Feature #7997: Merge Issues New 2011-03-25

History

#1 Updated by Toshi MARUYAMA over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #7997.

#2 Updated by Toshi MARUYAMA over 4 years ago

Also available in: Atom PDF