Feature #26527

Show previous comment version when editing an issue comment

Added by Robert Barnebeck almost 3 years ago. Updated almost 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

I am able to edit an issue comment. I want to give this right to the other users too. But currently there is nowhere a hint that the comment has been edited. The disadvantage is that a user can manipulate a conversation and nobody gehts knowledge of that.

It would be great if I could see how often a comment was edited and the user can have a look to the previous versions. If too hard, the small, but helpful alternative would be, to show the amount of edits and the author/time of the last edit.


Related issues

Duplicates Redmine - Feature #12388: diffs for editions of issue/notes entries New

History

#1 Updated by Toshi MARUYAMA almost 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #12388.

#2 Updated by Toshi MARUYAMA almost 3 years ago

  • Duplicates Feature #12388: diffs for editions of issue/notes entries added

Also available in: Atom PDF