Feature #27234

I need put the custom fields lavel in multiple language

Added by Jorge Garcia over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate

Description

Internationalization the custom fields is very a very important feature y think is posible since the creation of the custom field, only for administrators. Then if i change the language of redmine in my perfil, change the language of the of custom field.
Its posible?


Related issues

Duplicates Redmine - Feature #3972: Translation for field values New 2009-10-05

History

#1 Updated by Toshi MARUYAMA over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #3972.

#2 Updated by Toshi MARUYAMA over 2 years ago

Also available in: Atom PDF