Defect #27584

REST-API projects modules not working XML

Added by Eva Encabo about 5 years ago. Updated 11 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:REST API
Target version:-
Resolution:Cant reproduce Affected version:3.4.2

Description

hi,
No module assign to project when we do
<enabled_module_names>issue_tracking</enabled_module_names>
the other values are well assigned.

test_issue_27584.diff Magnifier (1.9 KB) Toshi MARUYAMA, 2017-12-12 18:57

History

#1 Updated by Toshi MARUYAMA almost 5 years ago

I have created test but I cannot reproduce.

#2 Updated by Go MAEDA 11 months ago

  • Status changed from Needs feedback to Closed
  • Resolution set to Cant reproduce

Also available in: Atom PDF