Project

General

Profile

Actions

Defect #2828

closed

named links incorrectly imported

Added by Daniel Svensson over 15 years ago. Updated about 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Importers
Target version:
-
Start date:
2009-02-24
Due date:
% Done:

0%

Estimated time:
Resolution:
Cant reproduce
Affected version:

Description

Trac wiki code:

[MyCoolLink A link that is really awesome]

Is incorrectly imported as:

[MyCoolLink [[A]] link that is really awesome]

When it should really be imported as:

[[MyCoolLink|A link that is really awesome]]

Actions #1

Updated by Daniel Felix over 11 years ago

Hi there,

any news on this? Is this still reproduceable with redmine 2.2?
Can someone test this please?

Best regards,
Daniel

Actions #2

Updated by Jean-Baptiste Barth about 11 years ago

  • Status changed from New to Closed
  • Resolution set to Cant reproduce

No feedback, I close this issue.

Actions

Also available in: Atom PDF