Defect #28820

Unable to install a plugin

Added by Lara R about 2 years ago. Updated about 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Gems support
Target version:-
Resolution:Invalid Affected version:3.3.3

Description

I have Redmine 3.3.3 and I have unziped the plugin Users performance into the redmine plugins directory.
.
Following the instructions on how to install the plugin:

Update the Gemfile.lock file.
bundle install

I run the command bundle install but I get the error:
Some gems seem to be missing from your vendor/cache directory.
Could not find json1.8.6 in any of the sources

I installed json version but still getting the same error.

Any ideas?
Thanks in advance.

History

#1 Updated by Go MAEDA about 2 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

Please contact the author of the plugin or use forums for questions.

Also available in: Atom PDF