Project

General

Profile

Actions

Feature #3065

closed

"Tab Size" setting

Added by Denis Tomashenko almost 15 years ago. Updated almost 15 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
UI
Target version:
-
Start date:
2009-03-28
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

By default in diff and source view tab size is 8
It's very inconvenient if somebody accustomed to the tab size 4 (or maybe another) - sources are hardly readable.
Setting for this case will be useful.


Related issues

Is duplicate of Redmine - Feature #1689: Tab WidthReopened2008-07-28

Actions
Actions #1

Updated by Jean-Philippe Lang almost 15 years ago

  • Category set to UI
  • Status changed from New to Closed
  • Resolution set to Duplicate

See #1689.

Actions

Also available in: Atom PDF