Feature #31338

Add option for append mail header to ticket

Added by Manuel Bernhardt over 3 years ago. Updated over 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email receiving
Target version:-
Resolution:Duplicate

Description

Currently, if a user isn't registered at redmine and you allow to receive mails from unknown users, a ticket will created assigned to no one.
Its okay, but somehow it should possible to find out, who has send that mail. I suggest, add the header of the mail to the ticket so the sender mail address and name if exists is available.


Related issues

Duplicates Redmine - Feature #21158: Send E-Mail to Redmine: Copy E-Mail Header into Ticket Note New

History

#1 Updated by Go MAEDA over 3 years ago

  • Duplicates Feature #21158: Send E-Mail to Redmine: Copy E-Mail Header into Ticket Note added

#2 Updated by Go MAEDA over 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I am closing this issue as a duplicate of #21158.

Anyway, thank you for your suggestion.

Also available in: Atom PDF