Feature #31377

Updating project status, or archiving with REST

Added by Jonas Ineveld, van over 3 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:REST API
Target version:-
Resolution:Duplicate

Description

Hi Redminers,

I've searched and checked google, the forums and documentation, but cannot find any way to close projects while using the REST api.
Our redmine instance is synced with another platform, and is updated using the REST api. But now projects are closing in the other platform and stay open in redmine. This is resolving in quite some clutter at the moment.

I would like to do a patch request with status=0 for example.

Is this a bug, existing but undocumented or a new feature?

Thanks a lot in advance!

( if it's currently not possible, could someone help me creating a patch for this? )

- Jonas


Related issues

Duplicates Redmine - Feature #13725: Archive/close a project via API Closed

History

#1 Updated by Go MAEDA over 2 years ago

#2 Updated by Go MAEDA over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

This feature request is a duplicate of #13725. Closing.

Also available in: Atom PDF