Feature #31714

Allow to add custom fields of type date to calendar view

Added by Maxim KruĊĦina 9 months ago. Updated 8 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Calendar
Target version:-
Resolution:Duplicate

Description

On the calendar view, there are visible start and due dates. We have more custom fields of date tye, like a deadline (it's the deadline to deliver an issue to the customer, it's not Due date, which is for our team). I need to render those values in the project's calendar view.

Thanx-a-lotta!


Related issues

Related to Redmine - Feature #27095: Add option to display custom field in calendar popup box New
Related to Redmine - Feature #10267: Show custom date fields in calendar New

History

#1 Updated by Go MAEDA 8 months ago

  • Related to Feature #27095: Add option to display custom field in calendar popup box added

#2 Updated by Go MAEDA 8 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #10267. Thank you for suggesting the feature.

#3 Updated by Go MAEDA 8 months ago

  • Duplicates Feature #10267: Show custom date fields in calendar added

#4 Updated by Go MAEDA 8 months ago

  • Duplicates deleted (Feature #10267: Show custom date fields in calendar)

#5 Updated by Go MAEDA 8 months ago

  • Related to Feature #10267: Show custom date fields in calendar added

Also available in: Atom PDF