Project

General

Profile

Actions

Defect #3176

closed

Issue categories select-box is hided in new/update issue page when a project has no issue-categories

Added by Chaoqun Zou about 15 years ago. Updated almost 15 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
2009-04-15
Due date:
% Done:

0%

Estimated time:
Resolution:
Wont fix
Affected version:

Description

If a project has no issue categories, when add issue or edit issue, the issue categories select box is hided.

Actions #1

Updated by Mischa The Evil about 15 years ago

Correct me if I'm wrong but as far as I can see this is the intended behaviour... The select-box will appear when categories are defined - sic - when you want to use them...

Actions #2

Updated by Chaoqun Zou about 15 years ago

But there is an Add issue categories button which follows the select box, that means the system allow user to create new categories in new issue page. Then why should user can't add new categories only when there is no categories defined?

Actions #3

Updated by Jean-Philippe Lang almost 15 years ago

  • Status changed from New to Closed
  • Resolution set to Wont fix

This problem was already discussed in #2619:

True, I knewn about that. But it also hides the field for those who do not want to use categories at all.
You can create a first set of categories in project settings then use the shortcut when one is missing.

Actions

Also available in: Atom PDF