Feature #32321

Issue filter: new filter: Author's Group

Added by Taine Woo almost 2 years ago. Updated almost 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues filter
Target version:-
Resolution:Duplicate

Description

There is a filter as "Asignee's Group", and it would be better to have filter "Author's Group".


Related issues

Duplicates Redmine - Feature #7867: Author group filtering Reopened 2011-03-15

History

#1 Updated by Go MAEDA almost 2 years ago

#2 Updated by Go MAEDA almost 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Thank you for suggesting a new feature but I found the same feature request. Closing this issue as a duplicate of #7867.

Also available in: Atom PDF