Project

General

Profile

Actions

Defect #32840

closed

Element title appears blank

Added by Bruno Ferreira about 4 years ago. Updated about 1 month ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
UI
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Cant reproduce
Affected version:

Description

In the DOM elements that contain the "title" attribute, it appears inside an empty rectangle.
If the onmouseover event is removed, the native chrome "title" appears.
It seems something related to jquery ui.


Files

snapshot.png (15.6 KB) snapshot.png Bruno Ferreira, 2020-01-19 23:01
Actions #1

Updated by Bruno Ferreira about 3 years ago

This bug still persists even in the latest version.

Updating jquery UI didnt fixed it also.
I ended up fixing some by manually removing the onmouseover event (with js) after the DOM loads.

Actions #2

Updated by Go MAEDA about 3 years ago

What web browser do you use? Could you check if the issue is reproducible with modern browsers such as Firefox, Chrome, and Safari?

Actions #3

Updated by Bruno Ferreira about 3 years ago

Confirmed with chrome, firefox and opera.

I managed to run this after the dom loads:

$("span.field-description").unbind('mouseover');
$("#content a").unbind('mouseover');

It solves the problem

Actions #4

Updated by Marius BĂLTEANU about 3 years ago

Can you post details about your environment and the theme used? From the screenshots, it doesn't seem to be the default Redmine theme.

Actions #5

Updated by Marius BĂLTEANU about 3 years ago

  • Status changed from New to Needs feedback
Actions #6

Updated by Go MAEDA about 1 month ago

  • Status changed from Needs feedback to Closed
  • Resolution set to Cant reproduce
Actions

Also available in: Atom PDF