Defect #33950

Search users - selection cleared on every search

Added by Pero Postar about 1 year ago. Updated about 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:

Description

Hi,

I don't know is this is a bug or I am using it wrong.
But anyhow - it is a user-frendy feature.

It doesn't matter what version have we - but I have tested and proved this scenario in demo.redmine.org (a few seconds ago).

1. (in demo.redmine.org) i created new project and inside the project a new issue.
2. Adding watchers:
- If you put a tick before any user > this tick will be removed if you type anything in the user search bar.

The same is happening when adding users to groups.

Expected behavior:
If you put a tick before a username, it should stay selected until you confirm or close the "popup window".
It should clear any selections when yu search for a different user.


Related issues

Duplicates Redmine - Defect #17071: Adding Watchers UX Is Not Clean New

History

#1 Updated by Go MAEDA about 1 year ago

  • Duplicates Defect #17071: Adding Watchers UX Is Not Clean added

#2 Updated by Go MAEDA about 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I am closing this because I just found the issue is already tracked as #17071.

Thank you for reporting the issue.

Also available in: Atom PDF