Defect #34818

Do not display in the order set in the custom query!

Added by Shingo Futamata 7 months ago. Updated 7 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:

Description

Even if you create a custom query and set the sort order to "parent ticket: ascending" and "start date: ascending"
The result is "parent ticket: ascending order" "#: ascending order"
I want it to look the same as the Gantt chart.
Please correct it.

---ja start---
カスタムクエリを作成して、ソート順を「親チケット:昇順」「開始日:昇順」と設定しても
結果は、「親チケット:昇順」「#:昇順」となっている
ガントチャートと同じ見え方にしたいです。
修正お願いします。

--ja end--


Related issues

Duplicates Redmine - Defect #10048: Secondary sorting after sorting by parent task New

History

#1 Updated by Go MAEDA 7 months ago

  • Duplicates Defect #10048: Secondary sorting after sorting by parent task added

#2 Updated by Go MAEDA 7 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Thank you for reporting the issue but I just found the issue has already been reported as #10048.

I am closing this issue as a duplicate of #10048.

Also available in: Atom PDF