Project

General

Profile

Actions

Defect #3490

closed

Unable to add filter for version fields to a custom query

Added by Mat Tipton over 14 years ago. Updated over 14 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2009-06-12
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate
Affected version:

Description

  • Database mysql 5.0
  • Ruby version 1.8.6-26
  • Rails version 2.1.2
  • Redmine version 0.8.4

There are no errors displayed; however, the version field never gets saved to my custom queries


Related issues

Is duplicate of Redmine - Defect #3512: can't use 'Target Version' field in custom query when 'For All Projects' checkedClosed2009-06-18

Actions
Actions

Also available in: Atom PDF