Defect #3576

mail_from field is not refreshed when modified

Added by Bernie Telles almost 10 years ago. Updated over 9 years ago.

Status:ClosedStart date:2009-07-01
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Invalid Affected version:

Description

Hello,
Here's the synopsis:

When I go to 'settings -> email notifications'
And I modify the email address from '' to ''
And create a new ticket
Then I should receive an email from '', not ''

I've tried restarting the application, redeploying the application, manually changing the 'mail_from' field in the database but somehow
the 'from' field always shows the wrong address. REALLY spooky.

History

#1 Updated by Jean-Philippe Lang almost 10 years ago

Can not reproduce.

somehow the 'from' field always shows the wrong address

Which address do you have exactly in the 'from' field of the emails ?

#2 Updated by Bernie Telles almost 10 years ago

As it turns out, our wonderful smtp server is miraculously changing the domain on our emails. Arg!

#3 Updated by Jean-Philippe Lang over 9 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

Also available in: Atom PDF