Feature #3594

Custom default value of the description field

Added by Nicolas Desprès about 11 years ago. Updated over 3 years ago.

Status:ClosedStart date:2009-07-07
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

I would like to be able to customize the description field so that it could look like that:
[[http://code.google.com/p/googletest/issues/entry]]


Related issues

Duplicates Redmine - Feature #643: Issue description templates New 2008-02-12

History

#1 Updated by Cassiano Monteiro over 8 years ago

+1!

This would be nice in case i´d like to advise users on how to describe some specific type of issue. For instance:

Issue: Bug
Default description:
Please fill in steps to reproduce, expected behavior and actual behavior.

Issue: Meeting Report
Default description:
Fill in attendees, meeting subject, topics discussed and pending actions. Also create relation links from this issue to any issues generated on this meeting.

And so on...

#2 Updated by Go MAEDA over 3 years ago

  • Duplicates Feature #643: Issue description templates added

#3 Updated by Go MAEDA over 3 years ago

  • Category set to Issues
  • Status changed from New to Closed
  • Resolution set to Duplicate

Not implemented yet but closing as a duplicate of #643.

Also available in: Atom PDF