Feature #37717

"Show completed versions" by default

Added by thuruk thuruk 2 months ago. Updated about 1 month ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Roadmap
Target version:-
Resolution:Duplicate

Description

It would be useful not only to be able to show completed versions by default, but to separate closed versions from completed versions.
In my case, we put out versions at irregular intervals so we can have a version that's completed, but won't come out for a few weeks. In the meantime, I have to click "Show completed versions" everytime I want to see it, and I get all versions, including the closed ones.


Related issues

Duplicates Redmine - Feature #13670: Configure display of completed versions by default New

History

#1 Updated by Go MAEDA about 1 month ago

  • Duplicates Feature #13670: Configure display of completed versions by default added

#2 Updated by Go MAEDA about 1 month ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Thank you for suggesting the new feature but I am closing this issue as a duplicate of #13670.

Also available in: Atom PDF