Feature #3783

Change owner of issue in commit

Added by lucas stephanou almost 13 years ago. Updated over 9 years ago.

Status:ClosedStart date:2009-08-26
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:SCM
Target version:-
Resolution:Duplicate

Description

Today we can close and refs a issue via commit message em SCM.

Would be nice to assign issue to another user.

This is very useful to me, as when a developer fix a issue he must assign it to his analyst


Related issues

Duplicates Redmine - Feature #11565: change assignee on commit message New

History

#1 Updated by Stavros Korokithakis almost 13 years ago

If I may interject here, how would this work? Would you specify (fixes #23, reassign to John Doe)? What if the name was misspelt?

I don't think the SCM support should be bloated with making it essentially a remote control for the bug tracker...

#2 Updated by lucas stephanou almost 13 years ago

Stavros Korokithakis wrote:

If I may interject here, how would this work? Would you specify (fixes #23, reassign to John Doe)? What if the name was misspelt?

I don't think the SCM support should be bloated with making it essentially a remote control for the bug tracker...

Is something like this Stavros, but I don't think this way.

After close/resolve a bug/feature, change a issue status and owner is a common action in many environments

#3 Updated by Patrice Bonhomme almost 13 years ago

Yes, we need this feature for helpdesk by phone.

Pat

#4 Updated by Matthias B. over 9 years ago

Just see that this feature got two requests: #11565 and #3783 (this)

#5 Updated by Toshi MARUYAMA over 9 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I close this issue as duplicate of #11565, because #11565 has examples and more discussions.

Also available in: Atom PDF