Project

General

Profile

Actions

Defect #40308

closed

Page and issues loading very slow

Added by Gco IT about 2 months ago. Updated about 1 month ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Activity view
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Cant reproduce
Affected version:

Description

Page and issues loading very slow.

system hardware: i7/ RAM 16GB / 250SSD

Actions #1

Updated by Holger Just about 2 months ago

  • Status changed from New to Needs feedback

Redmine 3.4.6 is very old and is not maintained anymore. You should consider updating.

If the issue persists, please provide a lot more details. See Submissions for details.

Actions #2

Updated by Gco IT about 1 month ago

Ok. thank you.

Actions #3

Updated by Holger Just about 1 month ago

  • Status changed from Needs feedback to Closed
  • Resolution set to Cant reproduce
Actions

Also available in: Atom PDF