Project

General

Profile

Actions

Feature #4035

closed

Start/Stop button in "Log time"

Added by Vasia Pupking over 14 years ago. Updated over 14 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2009-10-15
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Developer press "Start" button when he starts working on issue, and press "Stop" button and write a comment, when he finish. Spent time calculated automatically.


Related issues

Is duplicate of Redmine - Feature #440: Time tracking stopwatchNew

Actions
Actions #1

Updated by Nanda P over 14 years ago

There is a Plugin development going on for this, Please have a look.

http://www.redmine.org/wiki/redmine/Plugin_List#My-Effort-plugin

Regards,
Nanda

Actions #2

Updated by Jarod Watkins over 14 years ago

+1

This would really help us. Instead of a start and stop button though, we need just to have fields for the actual time you started and stopped. Then you can calculate the total time for the ticket from the time range.

Example:

Start Time: 10:00am
Stop Time: 11:00am
Hours: 1

Thanks,
Jarod

Actions #3

Updated by Mischa The Evil over 14 years ago

  • Status changed from New to Closed

Closed as a duplicate of issue #440.

Actions #4

Updated by Mischa The Evil over 14 years ago

  • Resolution set to Duplicate
Actions

Also available in: Atom PDF