Project

General

Profile

Actions

Defect #40720

open

(default) Columns set in settings do not show up when viewing issues

Added by James H 25 days ago. Updated 10 days ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
Issues list
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Affected version:

Description

The default columns set in the settings page are not being applied to the issues lists.
Only the #, Project, Tracker, Status, and Subject show up.
None of the other columns I have added show up in the issues until I manually add them.

Actions #1

Updated by Go MAEDA 25 days ago

Perhaps you are using the default query feature (#7360) that allows you to apply a custom query to the issues list by default. If so, the list will show the columns selected in the custom query.

Actions #2

Updated by James H 24 days ago

default query: none
have not touched that setting. Should I try unsetting and setting again?

Actions #3

Updated by James H 24 days ago

hopefully by tomorrow I'll have a new instance spun up and ready so I can test a bare bones version to verify.

Actions #4

Updated by James H 10 days ago

I did not receive a fresh instance to test a bare bones redmine yet...
But I think the problem resolved itself over time.... my guess is probably when users use specific parts of the app 1-2 times, it eventually probably sets or uses the correct issue custom query: none.

It probably is still a problem but seems to be not super critical...
Once I get a chance to test on a bare bones instance I will try to update, sorry!

Actions

Also available in: Atom PDF