Project

General

Profile

Actions

Defect #40796

closed

CSV option error

Added by Christopher Johnson about 2 months ago. Updated about 1 month ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Administration
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Cant reproduce
Affected version:

Description

I am running redmine from the docker image. The option to export CSV is not present and it indicates an error in the Administrator/Settings pane. No indication of the issue in the logs.


Files

Screenshot 2024-06-05 084832.png (18.5 KB) Screenshot 2024-06-05 084832.png Christopher Johnson, 2024-06-05 14:48
Actions #1

Updated by Holger Just about 1 month ago

  • Status changed from New to Closed
  • Resolution set to Cant reproduce

The error message on your screenshot indicates than CVS is not available (which is a file versioning tool in the same category as Git or Subversion). This is entirely unrelated to CSV exports.

CSV exports of issues is available at the "Also available as: CSV" link on the issues table.

Actions

Also available in: Atom PDF